Results 1 to 4 of 4

Thread: Media files already added to another album: HELP!!

  1. #1
    Join Date
    Dec 1969
    Location
    Nottingham, England
    Posts
    263

    Angry Media files already added to another album: HELP!!

    Hi Andrei,
    I have run up against a massively irritating problem. I have recently moved (copied) my music folder onto a QNAP NAS.
    I have:
    Made a copy of my OCD db and renamed it.
    Opened it and replaced the ‘Music’ to search folder.
    Run numerous scans of varying sizes and types to test. But I have this mega problem.
    Some album folders registered the new path, but others didn’t.
    I’ve tried deleting ALL the orangecd.ini files and started again… same problem.
    Having also found some links broken, I removed the both the old paths, and the new ones with broken links… and scanned again. Still no joy. So I now have NO entries with the old Music path, but around 800 with a blank path.
    I’ve tried to add the right path to individual albums (because I can’t ‘bulk’ edit this, apparently), and I get the message: “Media files are already added to another album”
    Andre, is there any way around this? I don’t want to simply start a new database because all my custom info will be lost…
    Can I flush a cache somewhere? Anything!!! Help, please.
    Thanks,
    Malc
    PS These are a variety of formats – MP3, WMA, FLAC. That is not where the problem lies, I’m sure.

  2. #2
    Join Date
    Oct 2006
    Location
    Posts
    289

    Default

    Malc

    I'm also moving some files around and sometimes get the "already added" message, but it always (so far anyway) says I can override this and add it to the current album. And that is what I do with no dire consequences. I think it is due to old orangecd.ini files. I know you said you deleted them all, but as I read your account of what you did, I think some things you did may have added new orangecd.ini files.

  3. #3
    Join Date
    Dec 1969
    Location
    Nottingham, England
    Posts
    263

    Default

    Quote Originally Posted by Jazz_North View Post
    Malc

    I'm also moving some files around and sometimes get the "already added" message, but it always (so far anyway) says I can override this and add it to the current album. And that is what I do with no dire consequences. I think it is due to old orangecd.ini files. I know you said you deleted them all, but as I read your account of what you did, I think some things you did may have added new orangecd.ini files.
    Thanks J-N,

    You're probably right. In the end I decided to start a new database and import the data from my old one. Took a bit of work setting up custom fields and lists, but seems to be OK now. Except for a LOT of 'broken links', which have to be fixed individually, for some reason. That's a pain!

  4. #4
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Quote Originally Posted by BLOWERS View Post
    Hi Andrei,
    I have run up against a massively irritating problem. I have recently moved (copied) my music folder onto a QNAP NAS.
    Have you tried the rescan method that's described here?
    http://www.firetongue.com/kb/howto:movecoll

    I think deleting orangecd.ini files manually may have been a mistake. That way the program may create duplicates for your existing albums. (If it does, you will see them pop up after next full "Rescan" operation.)

    Andrei

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •