Results 1 to 7 of 7

Thread: collaboration error

  1. #1

    Default collaboration error

    I have noticed what seems to be an error which occurs after entering artists via the useful collaboration feature. If you do a search in the folder pane it finds the artists individually OK, but if you browse with two fields or more, e.g. Artist + Composer, the composer linked to items which have been entered using artists in collaboration do not appear in the tree folders on the left but are there on the right.

    I hope the attached screenshot illustrates this: On the left Christoph Eschenbach only appears to be in my collection playing Schumann (where he plays alone). On the right it can be seen that he also plays Schubert (duets with Justus Frantz), yet Schubert does not appear on the left.

    I have used collaboration a lot and the same thing happens in all cases.

    Any suggestions?
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Looks like a bug to me. Can you also post a screenshot of Tracks tab of this album, with all track artists and composers visible, so I replicate exactly same data?

    Thanks - will fix in next update!

  3. #3

    Default

    Not sure if this exactly what you asked for. Not all tracks fit on screen.

    Roger

  4. #4
    Join Date
    Oct 2006
    Location
    Posts
    289

    Default

    I have the same problem, it turns out. In this case only 3 of the 6 Martha Argerich albums with Prokofiev pieces are listed in the Browse by frame though all 6 are listed in the right frame. And the not listed ones include albums where the composer is entered on the album properties page and where the composer is only listed on the track properties page.

  5. #5
    Join Date
    Oct 2006
    Location
    Posts
    289

    Default

    Andrei

    Here is a really weird one. If I use simply Artist + Composer, the collaboration entries don't show up in the Browse By frame. BUT, if I use Artist (no compilations) + Composer all the entries show up in the Browse By frame.

    However! When I use Artist (no compilation) + Composer the entries where the composer is entered only in Track Properties and not in Album Properties (because there is more than one composer on the album) this is what happens:

    The album shows up BOTH under the Composer AND under [none]. I have attached a Print Screen.

  6. #6

    Default

    Quote Originally Posted by gurnemanz View Post
    I have noticed what seems to be an error which occurs after entering artists via the useful collaboration feature. If you do a search in the folder pane it finds the artists individually OK, but if you browse with two fields or more, e.g. Artist + Composer, the composer linked to items which have been entered using artists in collaboration do not appear in the tree folders on the left but are there on the right.

    I hope the attached screenshot illustrates this: On the left Christoph Eschenbach only appears to be in my collection playing Schumann (where he plays alone). On the right it can be seen that he also plays Schubert (duets with Justus Frantz), yet Schubert does not appear on the left.

    I have used collaboration a lot and the same thing happens in all cases.

    Any suggestions?
    Thanks for update which I have just installed. However the above bug which you said you would fix "in the next update" seems to be still present in exactly the same way.

  7. #7

    Default

    Quote Originally Posted by gurnemanz View Post
    Thanks for update which I have just installed. However the above bug which you said you would fix "in the next update" seems to be still present in exactly the same way.
    Just reviving this collaboration bug. I wanted see what recordings I had of Janet Baker singing Mahler. I set up browse by Artist+Composer with the result that Mahler does not appear. I knew I had one - which the right pane reveals (screenshot). She does figure as artist on a Mahler recording, but because she comes second as a collaborator, the bug means that she is not picked up.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •