Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 48

Thread: cover art not displaying? [FIXED]

  1. #31

    Cool Jaguar LP art

    Quote Originally Posted by andrei_c View Post
    I believe the error is in your local database. Can you verify that your OrangeCD database display correct artwork for "Jaguar LP" album? If so, can you extract this album into a separate database and send it to me for inspection?
    Hi.

    The Orange CD displays it correctly. I have manually deleted and re-entered this album into the database twice, but, as requested, I have extracted it to a separate database and uploaded it for you.

    Thanks for your help and for your effort!

    Best,

    Tom
    Last edited by birdienumnums; 12-17-2009 at 05:18 PM. Reason: problem solved, so I removed expired link to online database file

  2. #32

    Default

    Yes I have been trying to fix these myself after not getting a reply for a day. But it is still consistantly displaying the wrong coverart... Look at this screenshot... the first two album art are from an album that someone else uploaded around the same time I did... I don't even have that album! They art is 100% correct in my database. Notice the 4th and 5th album has the same art.... but not in my database.


    [url]http://i46.tinypic.com/2w69r81.jpg[/url]

    Here is a picture of OCD showing the album The Premonition... you will notice the different album art on racks and tags...
    [url]http://i45.tinypic.com/2gsk1hi.jpg[/url]
    Last edited by Katzz; 12-20-2009 at 03:34 PM.

  3. #33

    Thumbs up Jaguar LP problem fixed...

    Hi!

    The problem with Jaguar LP seems to be fixed. Thanks for your hard work, Andrei.

    I hope this won't happen again!

    Best,

    Tom

  4. #34
    Join Date
    Sep 2003
    Location
    State College, Pennsylvania
    Posts
    47

    Default

    Andrei, This problem is not fixed. Incorrect album covers are being posted to Racks and Tags. For me it doesn't happen all the time, but enough to be noticable.

  5. #35
    Join Date
    Oct 2005
    Location
    Malta
    Posts
    258

    Default

    Quote Originally Posted by Tony View Post
    Andrei, This problem is not fixed. Incorrect album covers are being posted to Racks and Tags. For me it doesn't happen all the time, but enough to be noticable.
    Tony,

    You're Dylan's Christmas album has Neil Young Archives as an album cover:

    [url]http://www.racksandtags.com/tony/2556902/Bob-Dylan-Christmas-In-The-Heart[/url]

  6. #36

    Question incorrect cover art

    I bulk entered the artwork for the covers of my most recent CD purchase, 10 CD Box
    The Golden Age Of English Polyphony by The Sixteen. On OCD all is correct. Bizarrely, on RacksAndTags, only CD4 of the ten has the right cover, The rest have Bop Be by Keith Jarrett. I have tried re-saving and re-uploading which usually achieves something, but to no effect.

    [url]http://www.racksandtags.com/rogpo/[/url]

  7. #37

    Default

    Check out the new album I just got... and it actually showed the correct album art.

    [url]http://www.racksandtags.com/katzz/2560248/On-Racks-_-Tags[/url]

  8. #38

    Default

    I have no complaints about the program or the quality of support. I was just giving feedback on a fairly minor glitch with one cover of the 2442 which I have uploaded.

  9. #39

    Default

    I have a real problem.... this has been going on for well over a month (probably closer to 2) and it seems to be a huge problem to get fixed! Almost every time I try and upload albums now I have some covers screw up. The only reason I purchased OCD was because of the integration with racks & tags but now so many screw up on syncing that it has really put a hold on my updates as I have to make sure the art updates properly.

    There seems to be a huge problem with responses from Andrei and recognition of the problem. He logged in last night here and had no comment here. And although the problem is far from being Fixed he still has the edited title saying it is fixed.

    It isn't minor any more to me considering the length of time that it has taken to fix it, the lack of communication, and the lack of a formal recognition that there is a problem. The fact that I can't use the software (that I purchased) for it's intended use over that time is very disappointing... I really would have hoped for more!

  10. #40

    Angry Yep... I have a new problem

    Hi!

    I uploaded a new album the other day and it was fine. NOW it isn't.

    [url]http://www.racksandtags.com/birdienumnums/2556589/Cat-Stevens-Mona-Bone-Jakon[/url]

    This artwork was correct yesterday. I just uploaded a new album today and saw that this artwork had changed to something ridiculous. Although I appreciate the responses I have gotten, Andrei, I agree with Katzz. It is a little silly that this function shouldn't work smoothly anymore, when it worked fine over the last few years. Is this a problem with the new build maybe?

    What's going on, folks?

    Tom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •