Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: ActiveX control problem with new IE 7 Beta2

  1. #11
    Join Date
    May 2007
    Location
    Posts
    133

    Default

    just to note that I am running win 7 with all the latest update and no problem at all with OCD. Also using IE 8 with all the latest updates.

    Fred

    New note. Update to IE9 today.. still no problems with OCD.
    Last edited by frederf; 03-15-2011 at 07:14 PM. Reason: news

  2. #12
    Join Date
    Mar 2011
    Posts
    2

    Default

    Quote Originally Posted by andrei_c View Post
    This is a new problem, probably related to some new Windows or IE feature pushed to your PC via automatic update. I don't have a solution yet, but working with several customers to find a fix. Thanks for your patience.

    Andrei
    I seem to have cleared the problem, downloaded the latest version of IE8 and Orange CD is now working.

  3. #13
    Join Date
    Jan 2011
    Posts
    1

    Question ActiveX error

    Hi There,

    when i want to view my collection i get the following message:
    The error msg pops up:
    One or more ActiveX controls could not be displayed because either:
    1) Your current security settings prohibit running ActiveX controls on this page or
    2) You have blocked the publisher of one of the controls.

    I'm using win7 and the latest version of OrangeCD Catalog
    Could you please help me out on this one?

    Kind regards,
    Constant

  4. #14
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Constant,

    1) Is your computer in some kind of enterprise environment (work, school, etc.)?

    2) Any antivirus / web security kind of software installed?

    3) Did you by any chance activated "Network Protocol Lockdown" feature in Windows XP/Vista/7?

    Unfortunately, there is an excessive security policy activated in your computer and above are typical reasons for it.

    Also try updating to very latest IE using Windows Update.

    Andrei

  5. #15
    Join Date
    Jun 2005
    Location
    Posts
    26

    Default

    Man oh man, I have had this problem since I last posted on the past Halloween. I have changed veriosns of OCD, I have changed verisons of IE, I have disabled firewalls/antivirus and tried explicit permissions, I have Regeditted Lockdown Zone and regular Zone policy permissions under the HKEY_ settings, I am not in a group setting, and I have tinkered with everything I can think of. Currently OCD 6.4.4.15229 w/IE9 Win7 Home Premium. I had pretty much given up on this issue since my post went 5 months with no replies, but I see it is back on the front burner for a couple people. So, any more ideas or am I SoL? Thanks everyone.

  6. #16
    Join Date
    May 2011
    Posts
    1

    Default

    I had the same problem, but I found that this may cause a bug of Adobe flash player update.

    You should delete 1 extra (parasite) zone from
    HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings\Zones\
    with pseudo-graphic number, you'll see it before zone number 0.

    I've tried it and works!

  7. #17
    Join Date
    Jun 2005
    Location
    Posts
    26

    Default

    Yes! This worked! Thanks so much for the tip, sorry it took so long for me to get back to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •