Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: ActiveX control problem with new IE 7 Beta2

  1. #1
    Join Date
    Feb 2006
    Location
    Posts
    2

    Default ActiveX control problem with new IE 7 Beta2

    I've just upgraded my IE browser to the new Ver 7.0.5296.0 (Beta 2) today, and found that my OrangeCD won't show Entire Collection view!

    The error msg pops up:
    One or more ActiveX controls could not be displayed because either:
    1) Your current security settings prohibit running ActiveX controls on this page or
    2) You have blocked the publisher of one of the controls.

    I have checked the Registry method, and it's still not working. Please help me , anyone?

  2. #2
    Join Date
    Mar 2004
    Location
    Posts
    312

    Default Re: ActiveX control problem with new IE 7 Beta2

    Which version of OCD are you running? And which theme are you using?

  3. #3
    Join Date
    Mar 2004
    Location
    Posts
    312

    Default Re: ActiveX control problem with new IE 7 Beta2

    Hi Eye

    I just installed IE 7 beta 2 on a Windows XP SP2 machine running OCD 7.2.0.7523. And I receive the exact same error message.

    In addition to having problems with the 'Entire Collection' display, I also found that most links on the start, album and track pages don't work either.

    Changing the security settings in IE 7 beta 2 doesn't seem to help at all.

  4. #4
    Join Date
    Feb 2006
    Location
    Posts
    2

    Default Re: ActiveX control problem with new IE 7 Beta2

    Upgrading to Version 6 doesn't help either.

  5. #5
    Join Date
    Feb 2009
    Posts
    1,548

    Default Re: ActiveX control problem with new IE 7 Beta2

    Folks,

    I am working to resolve IE7 compatibility issue as soon as possible. I will post here, in this topic, once I have a solution.

    In the meantime, you can try the following workaround and see if it helps.

    Start "RegEdit" application from the Run prompt and open the following registry key:

    Code:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0
    In this key, double-click the "1200" value and change it to "0".

    Then repeat the same in this registry key:

    Code:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0
    You may need to restart your computer for new ActiveX setting to take effect.

    Andrei

  6. #6

    Default Re: ActiveX control problem with new IE 7 Beta2

    I've tried the above workaround and it didn't help, still getting the Active X errors. Any updates on this?

  7. #7
    Join Date
    Feb 2009
    Posts
    1,548

    Default Re: ActiveX control problem with new IE 7 Beta2

    I have an update. The compatibility problem with IE7 is now fixed. The next uploaded beta will work correctly with IE7. Expect it on the website tomorrow. Thanks for patience

    Andrei

  8. #8
    Join Date
    Jun 2005
    Location
    Posts
    26

    Default

    Bumping this thread because I just got the same error. I use version 6.4.1., and Opera browser in windows 7 home premium. Have used all of these for the last 8 months / no problem. Something on my end, or a new thing entirely? Thanks.

  9. #9
    Join Date
    Mar 2011
    Posts
    2

    Default

    I am having the same ActiveX error message, I run Win XP SP3 with Internet Explorer 8 plus the latest OrangeCD v6.4.5.15514

    The error msg pops up:
    One or more ActiveX controls could not be displayed because either:
    1) Your current security settings prohibit running ActiveX controls on this page or
    2) You have blocked the publisher of one of the controls.

    I have checked the Registry method, and it's still not working. Please help me , anyone?

  10. #10
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Quote Originally Posted by sadgit View Post
    I am having the same ActiveX error message, I run Win XP SP3 with Internet Explorer 8 plus the latest OrangeCD v6.4.5.15514

    The error msg pops up:
    One or more ActiveX controls could not be displayed because either:
    1) Your current security settings prohibit running ActiveX controls on this page or
    2) You have blocked the publisher of one of the controls.

    I have checked the Registry method, and it's still not working. Please help me , anyone?
    This is a new problem, probably related to some new Windows or IE feature pushed to your PC via automatic update. I don't have a solution yet, but working with several customers to find a fix. Thanks for your patience.

    Andrei

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •