Results 1 to 5 of 5

Thread: Add from Discogs

  1. #1
    Join Date
    Jun 2003
    Location
    Oslo, Norway
    Posts
    112

    Default Add from Discogs

    Hi,

    Just wondering if anyone else was having problems getting info from the Discogs site.

    I can submit a query, and get a list of results, but when I try to preview an individual release, I get a "bad HTTP error (see attached image).

    This only started today, I've tried restarting my computer, but that doesn't seem to help.

    David

  2. #2
    Join Date
    Jun 2003
    Location
    Oslo, Norway
    Posts
    112

    Default

    It appears that this "problem" isn't constant... some releases will load from Discogs, although most won't t the moment.

    Right now, less than about 20% of the releases I'm trying, will actually preview in OrangeCD.

  3. #3
    Join Date
    Oct 2006
    Location
    Posts
    297

    Default

    I have the same seemingly inconsistent results, but I think there actually is a consistency. I get the Bad HTTP Status Code if the entry on Discogs has an image, but I get a good connection if the entry at Discogs does not have an image. Now I have tried this only with the entries for Jackie McLean (but that includes several entries where McLean is just a sideman so the main Discogs entry is something else), so I would be interested if others are getting the same. You can check whether the particular entry on the OCD list has a Discogs image by using GoTo. It will go to the Discogs entry - which suggests the connection to Discogs is okay - and you can then tell whether there is a Discogs image. I should add that I have no idea why this is happening and not a clue on what one might do to solve it (and whether it is an OCD or Discogs problem).

  4. #4
    Join Date
    Jun 2003
    Location
    Oslo, Norway
    Posts
    112

    Default

    Quote Originally Posted by Jazz_North View Post
    I get the Bad HTTP Status Code if the entry on Discogs has an image, but I get a good connection if the entry at Discogs does not have an image.
    That's very interesting, it hadn't occurred to me that the problem was with images. And now that you mention, I have just tried with several different releases... and all the ones with images DON'T work!

    Curiouser and curiouser!

  5. #5
    Join Date
    Oct 2006
    Location
    Posts
    297

    Default

    Whatever the problem was, it seems to have been fixed. I was able to preview all the entries for McLean's Bluesnik, including those with images, when I tried this morning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •