Results 1 to 10 of 10

Thread: Amazon what the?!?!?!

  1. #1
    Join Date
    Aug 2009
    Posts
    8

    Default Amazon what the?!?!?!

    What is up with amazon at the moment???

    Am I the only one having a problem getting cd covers and barcode scanning???

    Andrew

  2. #2
    Join Date
    Jul 2009
    Location
    Easton, MA USA
    Posts
    7

    Default

    It's working fine for me... are you using the lated OCD version, released a couple of weeks ago? I think it was specifically for this problem:

    OrangeCD Suite 6.3.6 released. Beginning August 15, Amazon web service queries made from older versions of OrangeCD will be rejected. Please upgrade to version 6.3.6 to continue using Amazon features in OrangeCD Catalog.

  3. #3
    Join Date
    Oct 2006
    Location
    Posts
    298

    Default

    I am sure if you update to the latest version (6.3.6) you will find there is no problem on any Amazon site. It's always a good rule to check on how up to date your version of software is when dealing with 3rd party sites, such as Amazon, which may change their access procedures from time to time.

    Quote Originally Posted by hwystar View Post
    What is up with amazon at the moment???

    Am I the only one having a problem getting cd covers and barcode scanning???

    Andrew

  4. #4
    Join Date
    Aug 2009
    Posts
    8

    Default

    I have just updated my version and now everything works fine....

    Thanks heaps

    Andrew
    xoxoxo

  5. #5
    Join Date
    Sep 2009
    Posts
    6

    Default

    I'm using 6.3.6 Build 14015 and am getting the "Bad HTTP status code" error from every amazon site. It's been that way for a couple of days. Perhaps an upgrade from amazon?

    Is amazon working for anyone at the moment?

  6. #6
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Quote Originally Posted by dbpass View Post
    I'm using 6.3.6 Build 14015 and am getting the "Bad HTTP status code" error from every amazon site. It's been that way for a couple of days. Perhaps an upgrade from amazon?

    Is amazon working for anyone at the moment?
    Please upgrade to the most recent build to fix this problem.

  7. #7
    Join Date
    Sep 2009
    Posts
    6

    Default

    Hmm, I am using 6.3.6 Build 14015, which is the latest as far as I can tell.

    Well, it doesn't matter now. The issue seems to have been fixed, I haven't changed anything on my end. Perhaps the amazon service was down.

  8. #8
    Join Date
    Sep 2009
    Posts
    6

    Default Amazon and Racks & Tags image issue

    When I add an album from amazon everything seems to work fine. But when I upload to Racks & Tags the album info gets sent but not the album image.

    If I then open the album in OrangeCD, go to Properties, copy the album image to clipboard, remove the album image, then paste the same image back in from the clipboard, re-upload to racks and tags....everything works.

    Anyone else having this issue?

  9. #9
    Join Date
    May 2007
    Location
    Stevens Point, WI
    Posts
    31

    Default

    Quote Originally Posted by dbpass View Post
    When I add an album from amazon everything seems to work fine. But when I upload to Racks & Tags the album info gets sent but not the album image.

    If I then open the album in OrangeCD, go to Properties, copy the album image to clipboard, remove the album image, then paste the same image back in from the clipboard, re-upload to racks and tags....everything works.

    Anyone else having this issue?
    Look at the thread "Cover art not displaying?"

  10. #10
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    I am working on the issue, and expect a working fix within few days.

    You don't need to do anything - just wait. The covers will appear automatically.

    Andrei

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •