Results 1 to 6 of 6

Thread: Advanced Web Site template problem

  1. #1
    Join Date
    Mar 2002
    Location
    Bay City, MI
    Posts
    16

    Default Advanced Web Site template problem

    I'm having a problem when exporting my OrangeCD collection using the Advanced Web Site template. I installed the latest version (5.1.0 build 7112) to make sure it wasn't something already corrected.

    The template does not create html files properly on albums that have two or more CD's on which I have inserted lyrics.

    For a sample of what I'm talking about, please see this link on my web site:

    [url]http://rickrosinski.tripod.com/music/8a0d3c0b.html[/url]

    Am I doing something wrong? Is this something that can be fixed in the template or an OrangeCD bug?

    Thanks in advance,

    Rick Rosinski
    Registered OrangeCD user

  2. #2
    Join Date
    Feb 2003
    Location
    LOUISVILLE KENTUCKY
    Posts
    185

    Default Re: Advanced Web Site template problem

    Let me Play around with the Template later and we will Fix this.Just a little HTML and it is done.

    Play around with the Templates yourself also and make your own.

    It takes a little work but when it is done it makes everything so easy.


    FC 8)

  3. #3
    Join Date
    Feb 2009
    Posts
    1,548

    Default Re: Advanced Web Site template problem

    Quote Originally Posted by rosinski
    I'm having a problem when exporting my OrangeCD collection using the Advanced Web Site template. I installed the latest version (5.1.0 build 7112) to make sure it wasn't something already corrected.

    The template does not create html files properly on albums that have two or more CD's on which I have inserted lyrics.

    For a sample of what I'm talking about, please see this link on my web site:

    [url]http://rickrosinski.tripod.com/music/8a0d3c0b.html[/url]
    Hi Rick,

    I recommend you to look carefully at the fields of the individual discs of this set. I think some of the discs have different values in the field that you use for HTML reporting.

    Let me illustrate this problem briefly. Suppose you have a set of two CDs. First CD has "Classical" in genre field, and the second CD has "Jazz". Now, if you attempt to export the collection and group albums by genre, two individual discs will end up in different groups (because they have different genres). I think this is exactly what happened in your case.

    It is easy to check which fields are different. Right-click the set icon in the tree (not individual disc icon!) and choose Properties. The fields that are different for at least one disc should display "various" text in gray color. You can type the correct value instead and press OK.

    Andrei

  4. #4
    Join Date
    Mar 2002
    Location
    Bay City, MI
    Posts
    16

    Default Re: Advanced Web Site template problem

    I looked carefully at the fields as you described, and this wasn't the problem. Everything was the same in the CD's that this was happening with.

    To test this further, I used a CD that had no track lyrics and was displaying properly. I then added some test lyrics to a song on the second disc, and then exported the HTML. The disc displayed properly.

    I then left the test lyrics on the second disc, added test lyrics to a song on the first disc, and then exported the HTML. The second disc did NOT display after the export finished.

    Here is a link to that disc:
    [url]http://rickrosinski.tripod.com/music/700e0d08.html[/url]

    Any other ideas?

  5. #5
    Join Date
    Feb 2003
    Location
    LOUISVILLE KENTUCKY
    Posts
    185

    Default Re: Advanced Web Site template problem

    [URL]http://5024596508.corefusion.net/Advanced%20Web%20Site%20template/index.html[/URL]

    I did a test for you useing the Advanced Web Site template with my Elvis Collection because it has a few sets with more then 1 CD.

    Everything worked fine for me.Click on that Link and check it out.I am only going to keep that up for maybe a day or untell you Post back on this.

    FC 8)


  6. #6
    Join Date
    Mar 2002
    Location
    Bay City, MI
    Posts
    16

    Default Re: Advanced Web Site template problem

    Funky...

    Try adding lyrics to a song on the first disc of a multi-disc set, and then do an HTML export. That is when the problem occurs.

    I don't have a problem either when there are no lyrics attached to a song.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •