Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: No Amazon

  1. #1

    Default No Amazon

    Suddenly i get no info. from Amazon. When I want to add albums UPC code doesn't register or Artist or keyword. Every time I get "Bad HTTP status code". This happens even with CDs which are recent.Freebase / Discogs have not given information for a long time. Having to rebuild a very large db. which "disappeared" along with back up I find it frustrating to have to do scan every time -especially for large box sets.
    These things worked until a few days ago -is anyone else having this problem?
    Last edited by Basilmusic; 10-18-2017 at 01:43 PM. Reason: information added

  2. #2

    Default

    Left it a few days to see if Andrei would respond to your thread but as no replacement download as yet can I add to the thread that I am also getting the Amazon http error when trying to download album covers.

  3. #3
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Quote Originally Posted by Stephen_Fairhurst View Post
    Left it a few days to see if Andrei would respond to your thread but as no replacement download as yet can I add to the thread that I am also getting the Amazon http error when trying to download album covers.
    I’m working on it. ETA is Thursday (fix looks to be more complicated this time.)

    ~Andrei

  4. #4

    Default

    Acknowledging and appreciating your efforts Andrei

  5. #5

    Default

    At last I know someone else has same problem -that's comforting.An acknowledgement by admin.of a problem earlier would have been helpful! I reported this over 2 weeks ago and received silence.Two things I want to say:
    1. How do these things occur? Is it that Amazon turn their back on Orange? Do Orange have to pay to get access to the Amazon db. Is it just a glich? i would like to know how all this works, then could be more sympathetic to problems.
    2.I have always recommended Orange wholeheartedly to friends,and have sung its praises,but am beginning to wonder. The "further work in progress" was on site when I joined in 2010 -since then nothing seems to have happened, though I accept that an update became available.Rebuilding my replacement db. is proving very hard under present circumstances.

  6. #6
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Quote Originally Posted by Basilmusic View Post
    At last I know someone else has same problem -that's comforting.An acknowledgement by admin.of a problem earlier would have been helpful! I reported this over 2 weeks ago and received silence.Two things I want to say:
    1. How do these things occur? Is it that Amazon turn their back on Orange? Do Orange have to pay to get access to the Amazon db. Is it just a glich? i would like to know how all this works, then could be more sympathetic to problems.
    2.I have always recommended Orange wholeheartedly to friends,and have sung its praises,but am beginning to wonder. The "further work in progress" was on site when I joined in 2010 -since then nothing seems to have happened, though I accept that an update became available.Rebuilding my replacement db. is proving very hard under present circumstances.
    Strange thing happened; I can no longer reproduce Amazon problem. All queries work fine currently. The problem was definitely there a week ago. Can someone check their software and see if the problem still exists?

    If you still see the problem, can you grab the "session log" so I could continue working on a fix? Thanks!

  7. #7

    Default

    I still get no information from Amazon -only Bad HTTP code and this for session log:Connecting to ecs.amazonaws.co.uk
    >| GET /onca/xml?AWSAccessKeyId=0KVBS3ZNNEXJ2JXM9C02&Artist=Mas senet&AssociateTag=orangesuitemu-20&ItemPage=1&Operation=ItemSearch&ResponseGroup=I temAttributes%2CImages&SearchIndex=Classical&Servi ce=AWSECommerceService&Timestamp=2017-11-06T11%3A17%3A05Z&Version=2011-08-01&Signature=gBIvymagcqkOatcFXlBkuLiAJrD4XWyRrryz/hfzjhQ%3D HTTP/1.1
    >| User-Agent: OrangeCD 6.5
    >| Host: ecs.amazonaws.co.uk
    >| Connection: Keep-Alive
    >|
    <| HTTP/1.1 400 Bad Request
    <| Date: Mon, 06 Nov 2017 11:14:37 GMT
    <| Server: Apache-Coyote/1.1
    <| Vary: Accept-Encoding,User-Agent
    <| nnCoection: close
    <| Transfer-Encoding: chunked
    <|
    <| (binary data)
    <|
    This happens on all Search in Amazon -search Haydn produces above...there would be hundreds of references to this word.It's been going on for about 3 weeks not one.What is going wrong?

  8. #8

    Default

    Results for UPC Barcode:
    Connecting to ecs.amazonaws.co.uk
    >| GET /onca/xml?AWSAccessKeyId=0KVBS3ZNNEXJ2JXM9C02&AssociateT ag=orangesuitemu-20&IdType=UPC&ItemId=747313601936&Operation=ItemLo okup&ResponseGroup=ItemAttributes%2CTracks%2CImage s%2CEditorialReview&SearchIndex=Classical&Service= AWSECommerceService&Timestamp=2017-11-06T17%3A17%3A13Z&Version=2011-08-01&Signature=SqXGT%2B0nkB41GZ%2BwsIAkqvJzGNwPIE9vS NfROV2KDCY%3D HTTP/1.1
    >| User-Agent: OrangeCD 6.5
    >| Host: ecs.amazonaws.co.uk
    >| Connection: Keep-Alive
    >|
    <| HTTP/1.1 400 Bad Request
    <| Date: Mon, 06 Nov 2017 17:14:07 GMT
    <| Server: Apache-Coyote/1.1
    <| Vary: Accept-Encoding,User-Agent
    <| nnCoection: close
    <| Transfer-Encoding: chunked
    <|
    <| (binary data)
    <|
    Result for Artist / Band search:
    Connecting to ecs.amazonaws.co.uk
    >| GET /onca/xml?AWSAccessKeyId=0KVBS3ZNNEXJ2JXM9C02&Artist=Col ogne%20Chamber%20orchestra&AssociateTag=orangesuit emu-20&ItemPage=1&Operation=ItemSearch&ResponseGroup=I temAttributes%2CImages&SearchIndex=Classical&Servi ce=AWSECommerceService&Timestamp=2017-11-06T17%3A18%3A51Z&Version=2011-08-01&Signature=3iaZZVlSlfj8xRelO%2BEzkRkQWofJsvb5KMU kVmeOXws%3D HTTP/1.1
    >| User-Agent: OrangeCD 6.5
    >| Host: ecs.amazonaws.co.uk
    >| Connection: Keep-Alive
    >|
    <| HTTP/1.1 400 Bad Request
    <| Date: Mon, 06 Nov 2017 17:15:45 GMT
    <| Server: Apache-Coyote/1.1
    <| Vary: Accept-Encoding,User-Agent
    <| nnCoection: close
    <| Transfer-Encoding: chunked
    <|
    <| (binary data)
    <|
    Result for keywords search:
    Connecting to ecs.amazonaws.co.uk
    >| GET /onca/xml?AWSAccessKeyId=0KVBS3ZNNEXJ2JXM9C02&AssociateT ag=orangesuitemu-20&ItemPage=1&Keywords=Complete%20Haydn%20concerto s&Operation=ItemSearch&ResponseGroup=ItemAttribute s%2CImages&SearchIndex=Classical&Service=AWSEComme rceService&Timestamp=2017-11-06T17%3A20%3A14Z&Version=2011-08-01&Signature=X/MOhisv1VDh%2BKEoju0TgaLz2mfrb89Hnx6rwQGgmJQ%3D HTTP/1.1
    >| User-Agent: OrangeCD 6.5
    >| Host: ecs.amazonaws.co.uk
    >| Connection: Keep-Alive
    >|
    <| HTTP/1.1 400 Bad Request
    <| Date: Mon, 06 Nov 2017 17:17:07 GMT
    <| Server: Apache-Coyote/1.1
    <| Vary: Accept-Encoding,User-Agent
    <| nnCoection: close
    <| Transfer-Encoding: chunked
    <|
    <| (binary data)
    <|
    Hope this helps you provide an answer.

  9. #9
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    It helps, thank you!

    Looks like US Amazon is not affected by the issue, but all other countries are. You can switch to US Amazon server in settings as a temporary workaround while I'm sorting this out.

  10. #10

    Default

    How do i switch to US Amazon server in Settings? Where are settings?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •