Results 1 to 3 of 3

Thread: "No media files"

  1. #1
    Join Date
    Oct 2006
    Location
    Posts
    291

    Default "No media files"

    When I try to attach media files to a certain album in OCD (Properties -> Misc -> Add), OCD tells me that no media files were found in the folder. That's not true.

    1) The extension is clearly mp3. OCD has no problems with other mp3 files.

    2) The files were downloaded from emusic. OCD has no problems with other files from emusic.

    3) MediaMonkey imports the files with no problems and plays them perfectly.

    OCD's solution is to have me customize known media file extensions in View - Preferences - Media tab. But, of course, mp3 is already on the list.

    All three, for what it is worth, are albums with music from Dvorak. The composer's name is entered as Dvořák, Antonín.

    What's going on Andrei?

    Update: The same thing happens with the composer Martinů. When I respell the composers' names to Dvorak and Martinu and resave the files with this new mp3 tag. OCD now sees the files in the folder. So I guess the non-standard characters are the problem, but the error message is completely misleading.
    Last edited by Jazz_North; 07-26-2013 at 08:43 PM.

  2. #2
    Join Date
    Feb 2009
    Posts
    1,548

    Default

    Hi Jazz_North,

    I though this was fixed, will take another look.

    What's your system locale (i.e. "Language for non-Unicode programs") setting in Control Panel? As a temporary fix you can change it to any Western Europe language. But of course real fix is on me.

    Andrei

  3. #3
    Join Date
    Oct 2006
    Location
    Posts
    291

    Default

    Andrei

    All my language settings are to English (Canada) including Language for non-Unicode programs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •