Results 1 to 3 of 3

Thread: Artist (overview)+Artist

  1. #1

    Default Artist (overview)+Artist

    I use the Artist (overview)+Artist to export html and I export by letter. Once the export is done I have to edit the html manually to get rid of the "Various Artists" because I don't want them in any page but the "V" page. Is there a work around for this to exclude the Various Artists?

    Thanks for any help...

  2. #2
    Join Date
    Oct 2006
    Location
    Posts
    287

    Default

    Quote Originally Posted by Katzz View Post
    I use the Artist (overview)+Artist to export html and I export by letter. Once the export is done I have to edit the html manually to get rid of the "Various Artists" because I don't want them in any page but the "V" page. Is there a work around for this to exclude the Various Artists?

    Thanks for any help...
    The Artist view picks up names from two places, the artist field on the general properties page of the record properties and the artist field on the general properties page of the track properties. It is from the latter that you are getting the Various Artists that you do not want. You can exclude the track properties source on the Artist overview by doing the following:

    Right click in the left panel (the one with Artist (overview)
    Click on Customize view
    Remove everything in display these folders (just to get a clean start)
    Add Artist from the left column
    With Artist highlighted in right column click on both the Overview and No tracks boxes below the column - Artist will now be Artist (no tracks overview)
    Click save as Preset (you can change the default name if you wish)
    Click okay to exit

    Whether this helps you with the HTML (about which I know nothing) I don't know but I think it does explain how to manage the display. Various Artists now do show up only as Various Artists. It doesn't seem to matter whether you have typed in the words Various Artists in the Artists or checked the Various Artists option.

    If you have used Collaborations then any album will show up under all the names in the collaboration. I think the only way to prevent this is to not use collaborations.

  3. #3

    Default

    That is freaking perfect!!!

    Problem solved!!! Thanks a tonne!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •