Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problem version 6.1.9 [FIXED]

  1. #1
    Join Date
    Jun 2003
    Location
    Oslo, Norway
    Posts
    112

    Default Problem version 6.1.9 [FIXED]

    Hi Andre,

    I've just installed the latest build, and have had to uninstall it again straight away!

  2. #2
    Join Date
    Jan 1970
    Location
    Nottingham, England
    Posts
    263

    Default Re: Problem version 6.1.9

    [quote=davidagbr]Hi Andre,

    I've just installed the latest build, and have had to uninstall it again straight away!

  3. #3
    Join Date
    Jun 2003
    Location
    Oslo, Norway
    Posts
    112

    Default Re: Problem version 6.1.9

    Thanks for the suggestion BLOWERS, but no... I had no additional programs open (just the usual stuff in the notification area of the taskbar that runs in the background ie antivirus etc and nothing there has ever affected OrangeCD. So I don't think that should be a problem, version 6.1.8 works fine with all the same programs running.

    I've tried installing 6.1.9 several times, tried removing OCD and then installing the new build, but the same problem everytime. I've never had any problems installing any of the previous versions. There is definitely something in the new build that is affecting my PC.

    Any other suggestions?

    Cheers

    David

  4. #4
    Join Date
    Jul 2006
    Location
    Raleigh, N.C.
    Posts
    4

    Default Re: Problem version 6.1.9

    Hi, I'm having the same problem with 6.1.9. Maybe Andre can look into this for us. I'm sure we can't be the only ones.

    Thanks, Roger

  5. #5
    Join Date
    Feb 2009
    Posts
    1,548

    Default Re: Problem version 6.1.9

    I am looking into this. While I'm on it, can you provide any additional info:

    1) Which view has this problem - album view, table view or all of them?

    2) Does it happen for all albums or some specific database entry?

    Thanks

    Andrei

  6. #6
    Join Date
    Jul 2006
    Location
    Raleigh, N.C.
    Posts
    4

    Default Re: Problem version 6.1.9

    It seems to be all views and all albuns. I don't know about other databases.

    Thanks, Roger

  7. #7
    Join Date
    Nov 2007
    Location
    Poznan, Poland
    Posts
    2

    Default Re: Problem version 6.1.9

    It happened to me as well, but the problem seems to be limited to the Folders Pane. Right clicking on any album (though not on the names) in the Content window freezes the program.

    Best regards,
    Grzegorz

  8. #8

    Default Re: Problem version 6.1.9

    I have a similar problem. When I right mouse click an album title in the folders pane view, nothing happens. I get a "not responding" message and have to close the programme. The right click works OK with the folder itself and with the album title in database view. The error coincided with the installation of 6.1.9.

  9. #9
    Join Date
    Feb 2009
    Posts
    1,548

    Default Re: Problem version 6.1.9

    Can anyone try to install an update from the link below and check if it fixes the problem? I am pretty sure it will, but would like to be certain before I release a new build for the website. Thanks in advance.

    The link:
    [url]http://www.firetongue.com/support/orgcdfull_619a.exe[/url]

    Andrei

  10. #10
    Join Date
    Jul 2006
    Location
    Raleigh, N.C.
    Posts
    4

    Default Re: Problem version 6.1.9

    Yes, that has done it

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •