PDA

View Full Version : cover art not displaying? [FIXED]



dbpass
09-10-2009, 02:32 AM
Hello, is anybody else having issues with their cover art showing up on Racks & Tags? I'm uploading from OrangeCD and for the past couple of weeks it seems that the cover art for any new albums is not uploading properly. I just get the "no cover art available" blue square in Racks & Tags.

Anybody else having this issue?

Thanks!
Dave

Paulchina
09-10-2009, 12:34 PM
Hello, is anybody else having issues with their cover art showing up on Racks & Tags? I'm uploading from OrangeCD and for the past couple of weeks it seems that the cover art for any new albums is not uploading properly. I just get the "no cover art available" blue square in Racks & Tags.

Anybody else having this issue?

Thanks!
Dave

Yes, I've been having a problem with that too, but not with all the uploads. Sometimes doing a quick refresh brings some of the covers up but not all of them.

bquam
09-11-2009, 01:33 AM
Yes, I've been having a problem with that too, but not with all the uploads. Sometimes doing a quick refresh brings some of the covers up but not all of them.

I've had the same problem so I tried just waiting to see if the problem was updating in Racks & Tags. After 24 hours, the art still didn't appear. Then I exported the picture from ODB, opened it in Photoshop, did a "save as" and reloaded it into ODB. Then I republished it to Racks & Tags and the art appeared almost instantly.

If I had to guess, I would say the problem is somewhere in the auto import of the cover art from Amazon (or wherever). All the problems I've had seem to be fixed by the above technique but maybe that's just coincidence

dbpass
09-14-2009, 04:28 PM
Thanks for the tip. Sorry if this should be obvious, but is ODB the cataloging software you're using?

bquam
09-15-2009, 01:42 AM
Thanks for the tip. Sorry if this should be obvious, but is ODB the cataloging software you're using?

I am using ODB, sorry that I failed to mention it

dbpass
10-23-2009, 02:47 PM
This problem is still happening for me. Cover art upload to Racks & Tags is not working.

One workaround is to re-open the album in OrangeCD, copy, remove, then paste album art. The re-upload works.

Is this a known bug?

ronaldg
10-23-2009, 11:26 PM
If I clear the artwork in ocd then re-paste it, it will upload.........weird.

andrei_c
10-26-2009, 10:53 PM
If I clear the artwork in ocd then re-paste it, it will upload.........weird.

I found an issue in server software that may be responsible for this behavior, and plan to fix it quickly.

Thanks for your patience.

Andrei

fasterbyelan
11-11-2009, 12:55 PM
This problem is still happening for me. Cover art upload to Racks & Tags is not working.

One workaround is to re-open the album in OrangeCD, copy, remove, then paste album art. The re-upload works.

Is this a known bug?

This does not appear to have been fixed yet as I have the problem which is cured by carring out the above. I'm I correct in my assumption, or is it just me!

bquam
11-12-2009, 12:10 AM
This does not appear to have been fixed yet as I have the problem which is cured by carring out the above. I'm I correct in my assumption, or is it just me!
Have you upgraded to the November 4 release?

fasterbyelan
11-15-2009, 03:57 PM
Have you upgraded to the November 4 release?

Yes, I did so hoping this would cure the issue.

bogumil
11-16-2009, 07:24 AM
Hi,
I'm using the latest version 6.3.7 build 14304 and have the same problem as Karl :(

Bogumil

Carlos
11-27-2009, 02:27 AM
I am having the same cover art problem. My art is one random image file used for all albums. I have tried updating my OrangeCD software version, I have used a 3 month backup datafile to destroy the current index and that had image problems too. I then re-loaded the current datafile to rebuild the index file - no success. Wow - this is really frustrating. This problem that is common to so many different users with different computer environments is obviously not the fault of us users. I await the fix.
Carlos.

GoSlow2GoFast
11-29-2009, 03:42 PM
FWIW, I am on the latest release, and am still have the somewhat random cover art missing in R&T problem. Add three new CDs to my collection this morning, synced to R&T and only one cover is shown there.

~gs2gf

Katzz
12-01-2009, 04:31 PM
The wrong covers showing up or none at all is also something that I am dealing with right now as well.

Unfortunately the most concerning issue here isn't the problem but the lack of response to the problem. It would really be nice to hear something from you, Andrei.

Your silence certainly isn't very comforting to your loyal supporters...

andrei_c
12-02-2009, 07:24 AM
Unfortunately the most concerning issue here isn't the problem but the lack of response to the problem. It would really be nice to hear something from you, Andrei.
Unfortunately, cover update issue is more than one problem. It is three unrelated issues, resulting from external Amazon changes. I have implemented several fixes already but they only fixed part of possible scenarios.

ETA for next and, hopefully, last round of updates is this Friday night. There will be blackout period of up to 12 hours.

Thanks for your patience.

Katzz
12-03-2009, 06:21 PM
Thank you for this information Andrei, it is comforting to know that you are aware of the problem and working of a fix.

fasterbyelan
12-07-2009, 08:20 AM
How is the fix coming on Andrei ? My most recent uploads do have the artwork displayed, however those which were not available still are not.

Regardless of the current software status, many thank to you Andrei for Orange CD.

MrJohn1964
12-08-2009, 11:56 PM
Hey!

My covers (and for extension, all the bookmarks TOO) had been messed up!

Is this "Vol. 4" from "Black Sabbath" or "Zipper Catches Skin" from 'Alice Cooper"?
http://www.racksandtags.com/purplemanfrombrasil/2518832/Black-Sabbath-Vol-4

Whatīs the buzz? Tell me whatīs happening...
Whatīs the buzz? Tell me whatīs happening...

The program and/or upload system are been fixed or repaired?

And about upgrades?

Why can my "NOTES" and "MUSICIANS" catalogued in OrangeCD canīt be showed to everyone and in different fields as a box?

No more tears?
No more develops?

And my wasted time to put more than 2200 albums? Ant had to take the happiness to share my humble connection?

And what Iīd have to say about my recommendadions around the social midia about your product?

uH?


PEACE!
LOVE!
JOY!

http://www.racksandtags.com/purplemanfrombrasil/2518835/West%2C-Bruce-_-Laing-Live-%27N%27-Kickin%27

MrJohn1964
12-08-2009, 11:57 PM
Hey!

My covers (and for extension, all the bookmarks TOO) had been messed up!

Whatīs the buzz? Tell me whatīs happening...
Whatīs the buzz? Tell me whatīs happening...

The program and/or upload system are been fixing or rapaired?

And about upgrades? Why can my "NOTES" and "MUSICIANS" catalogued in OrangeCD canīt be showed to errybody and in different fields as a box?

No more tears?
No more develops?

uH?


PEACE!
LOVE!
JOY!
:)
http://www.racksandtags.com/purplemanfrombrasil/2518835/West%2C-Bruce-_-Laing-Live-%27N%27-Kickin%27

andrei_c
12-09-2009, 08:31 AM
How is the fix coming on Andrei ? My most recent uploads do have the artwork displayed, however those which were not available still are not.

The problem with cover display is now 100% fixed. Thanks for your patience.

birdienumnums
12-09-2009, 05:12 PM
Hi!

Sorry Andrei... the problem is not 100% fixed. :(


Most of the time, I am not getting my artwork from Amazon or anywhere else. I scan most of my covers myself because I have lots of strange things... out of print titles or alternate artwork etc....

Most of my uploads are fine... the only one I keep having a headache with is the "Jaguar" LP by The Sweetest Ache. I have uploaded it a few times since yesterday... I have removed the artwork and uploaded it without any art then uploaded it again... I have even changed the dimensions and the resolution of my artwork... I've tried again and again... so far it has been a CD by Black Sabbath, a various artists techno compilation, and now it is an album by Take That (cringe)....

I have uploaded a few things since the JAGUAR problem started and they're OK... only JAGUAR seems intent on giving me grief.

Any news on when the system will start accepting the data we are sending instead of substituting it with it's own random images?

Thanks,
Tom

andrei_c
12-10-2009, 03:27 AM
Can you post a link to the album that still has this problem? I'd like to take a look.

Andrei

birdienumnums
12-11-2009, 07:05 PM
I just tried updating it again with no luck. It removed the "TAKE THAT" cover, but now it doesn't display anything, LOL!

Here you go:

http://www.racksandtags.com/birdienumnums/2528922/The-Sweetest-Ache-Jaguar-LP

Best,

Tom

andrei_c
12-12-2009, 02:03 AM
The album already dispays correct artwork. Make sure to give the website some time to digest your data after big updates. It may take some 10-15 minutes to process big collections.

birdienumnums
12-13-2009, 04:24 PM
The album already dispays correct artwork. Make sure to give the website some time to digest your data after big updates. It may take some 10-15 minutes to process big collections.

Nope. Sorry Andrei. It definitely does NOT display the correct artwork. It was displaying something wrong earlier today so I finally did something drastic. I deleted it from my database and uploaded (to remove it from RackandTags), then I entered it into my database again and did a new upload.

Here is the new upload:
http://www.racksandtags.com/birdienumnums/2544490/The-Sweetest-Ache-Jaguar-LP

As you can see, it is now displaying the artwork for Anthony Steward Head. Very, very strange.

Maybe this is happening because I have two albums with similar names? http://www.racksandtags.com/birdienumnums/1619123/The-Sweetest-Ache-Jaguar

The CD version is purple. The LP version is red. I have both and I have entered both... but the LP keeps giving me trouble. (See the attached file for the LP cover art).

I have even uploaded other new albums today and they both uploaded correctly... WEIRD!!

Katzz
12-14-2009, 11:23 PM
Definitely not fixed.

I am using OCD 6.3.7 Build 14304 on Windows 7 x64 if it helps any.

It appears that sometimes people get the same album art as others updating at the same time.... I have noticed that it isn't uncommon to see the same album art on two different albums on the racks and tags home page.

When I delete the album from OCD and then resync... I don't get any album art.

Here is one I am having trouble with:
http://www.racksandtags.com/katzz/2550697/Venom-MMV


Ok now I just uploaded another album and the art for the album above showed up on it and the second album I uploaded. Here is that link:
http://www.racksandtags.com/katzz/2550698/Rigor-Mortis-Rigor-Mortis

Katzz
12-15-2009, 10:59 PM
I am seriously getting very impatient and frustrated! It seems that I am spending more time getting racks & tags to work with OCD than actually spent on my collection... I am going to start checking for alternatives.

andrei_c
12-16-2009, 08:20 AM
Here is the new upload:
http://www.racksandtags.com/birdienumnums/2544490/The-Sweetest-Ache-Jaguar-LP


I believe the error is in your local database. Can you verify that your OrangeCD database display correct artwork for "Jaguar LP" album? If so, can you extract this album into a separate database and send it to me for inspection?

andrei_c
12-16-2009, 08:22 AM
Definitely not fixed.

I am using OCD 6.3.7 Build 14304 on Windows 7 x64 if it helps any.

It appears that sometimes people get the same album art as others updating at the same time.... I have noticed that it isn't uncommon to see the same album art on two different albums on the racks and tags home page.

When I delete the album from OCD and then resync... I don't get any album art.

Here is one I am having trouble with:
http://www.racksandtags.com/katzz/2550697/Venom-MMV


Ok now I just uploaded another album and the art for the album above showed up on it and the second album I uploaded. Here is that link:
http://www.racksandtags.com/katzz/2550698/Rigor-Mortis-Rigor-Mortis

First link displays correct artwork. Second link does not exist. Did you fix these albums manually?

birdienumnums
12-16-2009, 05:31 PM
I believe the error is in your local database. Can you verify that your OrangeCD database display correct artwork for "Jaguar LP" album? If so, can you extract this album into a separate database and send it to me for inspection?

Hi.

The Orange CD displays it correctly. I have manually deleted and re-entered this album into the database twice, but, as requested, I have extracted it to a separate database and uploaded it for you.

Thanks for your help and for your effort!

Best,

Tom

Katzz
12-16-2009, 08:15 PM
Yes I have been trying to fix these myself after not getting a reply for a day. But it is still consistantly displaying the wrong coverart... Look at this screenshot... the first two album art are from an album that someone else uploaded around the same time I did... I don't even have that album! They art is 100% correct in my database. Notice the 4th and 5th album has the same art.... but not in my database.


http://i46.tinypic.com/2w69r81.jpg

Here is a picture of OCD showing the album The Premonition... you will notice the different album art on racks and tags...
http://i45.tinypic.com/2gsk1hi.jpg

birdienumnums
12-17-2009, 05:16 PM
Hi!

The problem with Jaguar LP seems to be fixed. Thanks for your hard work, Andrei.

I hope this won't happen again! :D

Best,

Tom

Tony
12-19-2009, 12:40 AM
Andrei, This problem is not fixed. Incorrect album covers are being posted to Racks and Tags. For me it doesn't happen all the time, but enough to be noticable.

Joebugs
12-19-2009, 06:24 AM
Andrei, This problem is not fixed. Incorrect album covers are being posted to Racks and Tags. For me it doesn't happen all the time, but enough to be noticable.

Tony,

You're Dylan's Christmas album has Neil Young Archives as an album cover:

http://www.racksandtags.com/tony/2556902/Bob-Dylan-Christmas-In-The-Heart

gurnemanz
12-19-2009, 12:24 PM
I bulk entered the artwork for the covers of my most recent CD purchase, 10 CD Box
The Golden Age Of English Polyphony by The Sixteen. On OCD all is correct. Bizarrely, on RacksAndTags, only CD4 of the ten has the right cover, The rest have Bop Be by Keith Jarrett. I have tried re-saving and re-uploading which usually achieves something, but to no effect.

http://www.racksandtags.com/rogpo/

Katzz
12-20-2009, 03:54 PM
Check out the new album I just got... and it actually showed the correct album art.

http://www.racksandtags.com/katzz/2560248/On-Racks-_-Tags

gurnemanz
12-20-2009, 09:41 PM
I have no complaints about the program or the quality of support. I was just giving feedback on a fairly minor glitch with one cover of the 2442 which I have uploaded.

Katzz
12-20-2009, 10:39 PM
I have a real problem.... this has been going on for well over a month (probably closer to 2) and it seems to be a huge problem to get fixed! Almost every time I try and upload albums now I have some covers screw up. The only reason I purchased OCD was because of the integration with racks & tags but now so many screw up on syncing that it has really put a hold on my updates as I have to make sure the art updates properly.

There seems to be a huge problem with responses from Andrei and recognition of the problem. He logged in last night here and had no comment here. And although the problem is far from being Fixed he still has the edited title saying it is fixed.

It isn't minor any more to me considering the length of time that it has taken to fix it, the lack of communication, and the lack of a formal recognition that there is a problem. The fact that I can't use the software (that I purchased) for it's intended use over that time is very disappointing... I really would have hoped for more!

birdienumnums
12-21-2009, 09:58 AM
Hi!

I uploaded a new album the other day and it was fine. NOW it isn't.

http://www.racksandtags.com/birdienumnums/2556589/Cat-Stevens-Mona-Bone-Jakon

This artwork was correct yesterday. I just uploaded a new album today and saw that this artwork had changed to something ridiculous. Although I appreciate the responses I have gotten, Andrei, I agree with Katzz. It is a little silly that this function shouldn't work smoothly anymore, when it worked fine over the last few years. Is this a problem with the new build maybe?

What's going on, folks?

Tom

Tony
12-21-2009, 04:50 PM
Yes, I know.

Tony
12-21-2009, 04:52 PM
Yes, I know, Joebugs. It is obvious that there is some sort of problem with wrong cover art being posted to Racks & Tags. I hope this can be corrected soon.

andrei_c
12-23-2009, 10:25 PM
I am looking into the "wrong cover" problem now. Thanks for your patience.

Katzz
12-28-2009, 11:26 AM
I am looking into the "wrong cover" problem now. Thanks for your patience.

And?

Possible Solutions?

andrei_c
12-30-2009, 08:48 PM
The problem was hard to crack, but it is well understood by now and the fix should be available in next 18 hours.

Some covers should be fixed already. Any new albums uploaded starting this moment should get correct cover. For others, I will provide a way to fix all of them in one step.

Again, thanks for your patience. The problem was hard and required several weeks of log watching... Not fun at all.

Joebugs
12-31-2009, 11:11 AM
The problem was hard to crack, but it is well understood by now and the fix should be available in next 18 hours.

Some covers should be fixed already. Any new albums uploaded starting this moment should get correct cover. For others, I will provide a way to fix all of them in one step.

Again, thanks for your patience. The problem was hard and required several weeks of log watching... Not fun at all.

Hi Andrei,

I don't know about covers as I had no known problems; however bookmarks are now showing correctly.

Thanks for this fix.

Joe

andrei_c
12-31-2009, 09:05 PM
To fix any remaining incorrect covers, do this:

1. Click menu View - Preferences, Racks and Tags tab.
2. Check "Force full sync" option and press OK.
3. Click menu Tools - Publish on Racks and Tags.

That should fix the covers in your account.
Andrei

gurnemanz
01-01-2010, 09:52 AM
The above fix worked. Thanks for your efforts, Andrei.